Photos won't show up on my posts

Announcements about changes in the forum. Also a place to ask questions about how to use the forum, or to make suggestions for how it could be improved.

Photos won't show up on my posts

Postby McMurry » Sat Oct 16, 2010 12:31 am

Could anyone kindly tell me what I am doing wrong? I get the two Img symbols in brackets and I try to paste the image (from my desktop) in between them but nothing shows up. Also tried pasting the URL to the image on Flicker, in the same way as above but .. nothing.
I ended up just posting the URL but that's rather anticlimactic LOL
Andy McMurry

Endeavoring to develop luxury wool producing dual purpose sheep suited to Midwest grazing based commercial production.

http://www.genopalette.com
McMurry
Old Hand
 
Posts: 766
Joined: Sun May 09, 2010 7:11 am
Location: Missouri

Re: Photos won't show up on my posts

Postby Bill Fosher » Sat Oct 16, 2010 6:31 am

Hi Andy,

It would have to be on flickr, photobucket, or some other server on the internet. Linking to your desktop won't work. It doesn't have to be a photo hosting service, but it can be. The url does have to start with "http://" for the software to recognize it. Otherwise, I'm not sure what to tell you. Here's an example:

Code: Select all
[img]http://edgefieldsheep.com/images/fatlamb.jpg[/img]


Yields up this:

Image
Bill Fosher
Westmoreland, NH
Bill Fosher
Chief Shepherd
 
Posts: 5668
Joined: Thu Mar 23, 2006 11:27 pm
Location: Westmoreland, NH

Re: Photos won't show up on my posts

Postby McMurry » Sun Oct 17, 2010 2:28 pm

Hi Bill,
Thanks for the help - nice lamb!
The problem was that I was using Flicker and it looks like they don't allow this type of sharing.
Photobucket worked great.
It took the help of my son - kids are amazing at this stuff!
Cheers, Andy
McMurry
Old Hand
 
Posts: 766
Joined: Sun May 09, 2010 7:11 am
Location: Missouri


Return to Forum operations

Who is online

Users browsing this forum: No registered users and 1 guest