Posting Images.

Announcements about changes in the forum. Also a place to ask questions about how to use the forum, or to make suggestions for how it could be improved.

Posting Images.

Postby dhibbeln » Wed May 30, 2012 10:12 am

Folks, Just some basic how to so folks can link images to posts. Dave H.

Option one : (if you know the link you want to use)

In edit window see button on top IMG. (its the fourth to the left from "Font Color".

highlight the link (needs to start with http:// to the image you want to display and then press IMG
button.

Should see following syntax in the edit window (spaces added so you can read it)

[ img ] http :// ....*****.jpg [ /img ]


if you get a red x and the word image.. means the link is no good.
see below

Image

The http://... is the location where your image is store. Folks use
flicker, photobucket etc

***********************

Option TWO (if you don't know the link to the image)

If you want to post an image from another source (see image below)

open web page with the image you want to link to.

place cursor on image/graphic

right click

go to bottom of selection pop up window and click on properties

on properties window on left see

Address
(URL)

put cursor over text; should start with http://
(note: string does not have to end with " .jpg ")

right click for selection box
and click on select all

text should reverse to white on dark.

then put cursor on text and click again and get selction box and selectall.


then go to compose window and press crtl+v to past.

then add image tags with button - img or type in at head and tail of
string.

[image] string [/image]


if you want to test, right click on image below.
You should see the following string.


Texas Dalls (not mine)


http://media.mgnetwork.com/scp/blog/photogs/rams.jpg

Image
NE of Albany, NY & 1,543 ft from VT
Dall Hollow Farm
Texas Dalls & they're NOT goats!
home of "stotting" lambs
dhibbeln
Old Hand
 
Posts: 806
Joined: Mon Mar 07, 2011 6:19 pm
Location: NE of Albany, NY & 1,000 ft from VT

Re: Posting Images.

Postby Cloggie » Wed May 30, 2012 10:52 am

Holy cow, nice looking guys.
Too big a horns for my taste though, hahahaha.

These are my two guys. The one on the left is about 85 % Suffolk, the one on the right is a purebred Icelandic.
Image
Light travels faster than sound. This is why some people appear bright until you hear them speak.
Cloggie
Newcomer
 
Posts: 6
Joined: Sat May 26, 2012 7:08 pm
Location: Vanderhoof, BC

Re: Posting Images.

Postby Nathan McParlan » Fri Jan 24, 2014 3:14 pm

Report this postReply with quotePosting Images.
by dhibbeln » Wed May 30, 2012 11:12 am

Folks, Just some basic how to so folks can link images to posts. Dave H.

Option one : (if you know the link you want to use)

In edit window see button on top IMG. (its the fourth to the left from "Font Color".

highlight the link (needs to start with http:// to the image you want to display and then press IMG
button.

Should see following syntax in the edit window (spaces added so you can read it)

[ img ] http :// ....*****.jpg [ /img ]


if you get a red x and the word image.. means the link is no good.
see below



The http://... is the location where your image is store. Folks use
flicker, photobucket etc

***********************

I followed these instructions and still couldn't post an image. I even signed up for and uploaded an image to Flickr. How are other people posting images imbeded into a post?
Nathan McParlan
Familiar Face
 
Posts: 28
Joined: Fri Mar 25, 2011 5:27 am
Location: Hancock, MI upper peninsula of michigan

Re: Posting Images.

Postby DonDrewry » Fri Jan 24, 2014 6:13 pm

Nathan, I think it's something to do with your Flickr picture. I've had pictures work and not work. I played around a little with your Flickr picture and my Facebook page.

When I right click on your picture I don't get a "Copy image Location" that pops up. I do on my Facebook pictures that work. The Facebook pictures work if the link ends with the regular file name that had the ".jpeg" suffice but it didn't work for me when there was a bunch of stuff after it. I've never used Flickr so I'm not sure of the details but perhaps you need to refer to the picture a different way. You can play around and use the "preview" button below. When it works there, it will work on the submission.
Don Drewry
DonDrewry
Old Hand
 
Posts: 920
Joined: Tue May 15, 2012 5:03 am
Location: Farmington, MN

Re: Posting Images.

Postby Bill Fosher » Sun Jan 26, 2014 7:02 am

Nathan, the issue may be with privacy settings. Flickr may require you to change something to allow the image to be shared.
Bill Fosher
Westmoreland, NH
Bill Fosher
Chief Shepherd
 
Posts: 5668
Joined: Thu Mar 23, 2006 11:27 pm
Location: Westmoreland, NH


Return to Forum operations

Who is online

Users browsing this forum: No registered users and 1 guest